远程桌面发生身份验证错误-记录

@zgcwkj  2018年06月08日

远程桌面发生身份验证错误,要求的函数不受支持

中文版:
使用微软官方建议修改本地组策略(命令提示符输入gpedit.msc打开本地组策略)
计算机配置>管理模板>系统>凭据分配>加密Oracle修正 选择启用并选择易受攻击。(易受攻击– 使用 CredSSP 的客户端应用程序将通过支持回退到不安全的版本使远程服务器遭受攻击,但使用 CredSSP 的服务将接受未修补的客户端。)

english version:
Group Policy -> Computer Configuration -> Administrative Templates -> System -> Credentials Delegation> Encrypted Oracle Remediation change to Vulnerable (Vulnerable – Client applications that use CredSSP will expose the remote servers to attacks by supporting fallback to insecure versions, and services that use CredSSP will accept unpatched clients.)



添加新评论

Top